Some Experience API Choose Requests Returning Null Response for EU and US Sections
Incident Report for Dynamic Yield
Resolved
This incident with the experience API should now be resolved.
Posted Jan 10, 2024 - 17:29 IST
Monitoring
We identified an issue where some experience API Choose requests are returning a NULL response. A fix has been implemented and we're starting to see responses returning back to normal.

We're continuing to monitor the situation until fully resolved.
Posted Jan 10, 2024 - 16:24 IST
This incident affected: Recommendation API and REST API.