The Embed-Code injection method might not be working on some DY sections
Incident Report for Dynamic Yield
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 10:49 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2022 - 09:20 IST
Identified
We are currently investigating an issue where the Embed Code injection method isn't working as expected on some sections.

This means that those sections will not see the campaign's content injected into the page when Embed-Code is being used

Who does this affect? Some of the sections in EU or US

When did this issue start? The beginning of this week.

Our dev team is working on a solution and will continue to monitor and provide updates accordingly.

Our apologies for the inconvenience this may have caused.
Posted Mar 01, 2022 - 00:48 IST
This incident affected: Serving Layer - U.S. west, Serving Layer - U.S. east, and Serving Layer - Europe.