Variation preview and the DY bubble are not loading consistently. No effect on data or serving
Incident Report for Dynamic Yield
Resolved
These issues should now be resolved. We're seeing the DY bubble and variation previews operating consistently again.

Thank you for your patience as we worked through these issues.
Posted Jul 31, 2023 - 18:36 IDT
Identified
We are experiencing an issue with Internal DY tools that might not load correctly.
There is no effect on data or the serving of any DY campaigns.
Posted Jul 31, 2023 - 15:27 IDT
This incident affected: Serving Layer - U.S. west, Serving Layer - U.S. east, and Serving Layer - Europe.