Access Issues on Data Feeds & Reconnect Integration Admin Pages

Incident Report for Mastercard Dynamic Yield

Resolved

This incident has been resolved.
Posted Feb 01, 2026 - 11:25 UTC

Investigating

Following this morning’s scheduled maintenance, we’re seeing reports that some users are experiencing a blank loading page when accessing the Data Feeds section and the Reconnect Integration page in the Admin.

Our team is actively investigating and working on a fix. We expect this to be resolved shortly and will continue to share updates as progress is made.

Thanks for your patience while we address this.
Posted Feb 01, 2026 - 10:56 UTC
This incident affected: Administration Site and Data Feeds.