Delays With Campaign Publishing In EU and US Sections
Incident Report for Dynamic Yield
Resolved
This incident has been resolved.
Posted Feb 18, 2024 - 17:14 IST
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2024 - 17:01 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2024 - 17:00 IST
This incident affected: Administration Site.