For some US sections, in A/B Tests, "Current Version" view in experience reports may show partial data in March
Incident Report for Dynamic Yield
Resolved
The data recovery for the “Current Version” view has been completed and data should now be populated in the reporting going forward.

Some of the affected sections might still see a specific past day during March not showing data, and we are continuing to work on getting those recovered for those instances as soon as possible.
Posted Mar 17, 2023 - 17:27 IST
Update
Most of the missing experience report data in the "Current Version" view should now be recovered.

Some US sections may see that data is missing for March 12th in some reports. We're continuing to work through the data recovery and will provide additional updates.
Posted Mar 16, 2023 - 19:51 IST
Update
Experience report data has been recovered for a few missing dates in March, which should now be visible when using the "Current Version" view in the reporting.

We're continuing to recover the data for remaining missing dates and expect to be caught up soon.
Posted Mar 14, 2023 - 19:15 IST
Monitoring
A few US sections are experiencing an issue where data is not being populated in the "Current Version" view of some experience reports.

A fix has been implemented and we initiated a recovery to get the missing data back into this report view.

Thank you for your patience and we apologize for the inconvenience this caused.
Posted Mar 13, 2023 - 22:27 IST
This incident affected: Reporting.