On some newly created campaigns that serve HTML content, metrics for the "control group" variation aren't being collected
Incident Report for Dynamic Yield
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 05:57 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2022 - 22:54 IDT
Identified
We are currently investigating an issue where the control group variation on some campaigns isn't collecting data as expected.

This means that when looking in the Experience Reports of recently created campaigns you might see no data attributed to the control group.

This issue may affect non-SPA customers from all regions.

Our dev team is working on a solution and will continue to monitor and provide updates accordingly.

Our apologies for the inconvenience this may have caused.
Posted Apr 27, 2022 - 21:59 IDT
This incident affected: Collection Layer.