Audience Breakdown in A/B Tests Down in EUC
Incident Report for Dynamic Yield
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 10:49 IST
Investigating
We are currently investigating an issue where the Audience Breakdown is not available in EUC.

This means that you will see no users in the Audience Breakdowns within A/B test reports.

The issue is affecting the EU Server.

The issue began on Monday 31st Jan.

Currently, we do not have an ETA, but will continue to update as we progress.

Our apologies for any inconvenience this may cause.
Posted Jan 31, 2022 - 18:22 IST
This incident affected: Reporting.