DY Admin console pages are loaded inconsistently for EU sections
Incident Report for Dynamic Yield
Resolved
The issue is now fully resolved.
We apologize for any inconvenience this may have caused.
Posted Aug 01, 2023 - 14:21 IDT
Identified
We've identified the cause of the issue and are working on implementing a fix in order to get these pages to display the correct details again.
Posted Aug 01, 2023 - 12:40 IDT
Investigating
We are experiencing an issue where the DY admin is not loading on every attempt on some pages for EU sections.

This means EU sections may see an error message when trying to view areas of the admin.

We've identified the cause of the issue and are working on implementing a fix in order to get these pages to display the correct details again.

We apologize for the inconvenience this is causing.
Posted Aug 01, 2023 - 12:40 IDT
This incident affected: Administration Site.