New campaigns and changes are not being saved on EU sections
Incident Report for Dynamic Yield
Resolved
After monitoring this issue over the last few hours, we're continuing to see new campaigns and changes to existing campaigns save successfully in the Admin. This issue should now be resolved.
Posted Jun 21, 2023 - 23:00 IDT
Monitoring
A fix has been implemented, and we are actively monitoring the status of the issue.
Posted Jun 21, 2023 - 16:43 IDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2023 - 16:15 IDT
Investigating
Newly created campaigns or changes for existing campaigns might not get published after saving for certain sections in EU.

We are investigating the issue and apologize for any inconvenience caused.
Posted Jun 21, 2023 - 15:22 IDT
This incident affected: Administration Site.