The DY bubble is not loading consistently for some users on the EUC server
Incident Report for Dynamic Yield
Resolved
We have released a fixed for this issue and it should now be resolved.

If you have experienced the internal DY Implementation Helper not loading, it should display again after signing out then back in to the DY admin.

Thank you for your patience and we apologize for any inconvenience this may have caused.
Posted Mar 18, 2024 - 22:06 IST
Investigating
Some customers on the EU servers are currently experiencing an issue with the internal DY Implementation Helper tool which might not load correctly.

There is no impact on serving or the data of any DY campaigns. Additionally, this issue has no impact on any of your end users.

Our dev team is working on a solution and will continue to monitor and provide updates accordingly.

Our apologies for the inconvenience this may cause.
Posted Mar 18, 2024 - 20:01 IST
This incident affected: Administration Site.