Some sections may be receiving errors from SSAPI and no product recommendations
Incident Report for Dynamic Yield
Resolved
This incident should now be resolved. We're continuing to see our SSAPI and recommendation services remain stable.

We will monitor over the next few days to confirm our services continue to perform as normal.
Posted May 25, 2023 - 01:26 IDT
Update
We are continuing to monitor for any further issues.
Posted May 24, 2023 - 18:29 IDT
Monitoring
Problems:
- Customers may receive 499 error responses from the DY SSAPI.
- Recommendations may not be returned for API and web personalization campaigns.

Current Status:
Our product team has identified spikes in our services and have implemented fixes. We're now seeing that response times are improving and error rates are subsiding.

We're continuing to monitor and will provide additional updates.
Posted May 24, 2023 - 18:29 IDT
This incident affected: Recommendation API and REST API.