Extremely large Product Feeds on the EUC server are failing to sync properly
Incident Report for Dynamic Yield
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 10:32 IST
Monitoring
A fix has been implemented for the large product feed syncing issue and we're seeing the feeds sync successfully now. We're monitoring the situation to ensure feeds continue to sync properly.
Posted Mar 12, 2024 - 21:53 IST
Investigating
We are currently investigating an issue where some of the very large (>5 million) Product Feeds fail to sync correctly.

When trying to sync your feed, you may see an error that says "please contact Support"

Our dev team is working on a solution and will continue to monitor and provide updates accordingly.

Our apologies for the inconvenience this may have caused.
Posted Mar 12, 2024 - 18:05 IST
This incident affected: Data Feeds.