For some sections, API Recommendation campaigns may return "internal server" errors on the USE server
Incident Report for Dynamic Yield
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 02:10 IST
Monitoring
Our product team has released a fix for the issue where API recommendation campaigns were sometimes returning internal server error responses for some US sections. They're continuing to monitor to ensure stability.

The impact of this issue is that some site visitors may sometimes not have been served with API recommendation campaigns.

This issue was observed from 17:00 to 18:30 IST.
Posted Nov 23, 2022 - 19:49 IST
This incident affected: Serving Layer - U.S. west and Serving Layer - U.S. east.