Some A/B Test Versions in experience reports may not show data for some December dates
Incident Report for Dynamic Yield
Resolved
The remaining A/B test data that was missing for some December dates has been recovered successfully.

Thank you for your patience as we recovered this missing data and we apologize again for the inconvenience this may have caused.
Posted Dec 28, 2022 - 22:07 IST
Update
The data recovery process for experience reports is continuing to run smoothly and we're closely monitoring its progress. We have been able to fully recover data up to 12/12 currently and expect the remaining dates to finish over the next few days.

Thank you for your continued patience with this recovery.
Posted Dec 21, 2022 - 16:20 IST
Monitoring
A fix has been implemented and we initiated a recovery on 12/15 for the data that is not showing in reports. It will take some time to complete the full recovery.

Thank you for your patience and we apologize for the inconvenience this caused.
Posted Dec 16, 2022 - 20:20 IST
Identified
Our R & D team has identified the cause of the issue and are working on implementing a fix.
Posted Dec 15, 2022 - 18:46 IST
This incident affected: Reporting.