Some EU sections might fail to sync product feed

Incident Report for Mastercard Dynamic Yield

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 07:29 UTC

Investigating

We are investigating an issue affecting a subset of S3-based product feed synchronizations in the EU region. In some cases, feed syncs may fail even though the source file is present in the configured S3 bucket.
Posted Aug 21, 2026 - 07:09 UTC
This incident affected: Data Feeds.