Recommendations Might Fallback on Site and Emails on USE Server
Incident Report for Dynamic Yield
Resolved
This incident has been resolved.
Posted May 25, 2022 - 12:47 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 04:01 IDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2022 - 03:26 IDT
Investigating
We are currently investigating this issue.
Posted May 25, 2022 - 01:50 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 01:02 IDT
Update
We are continuing to investigate this issue.
Posted May 25, 2022 - 00:36 IDT
Investigating
We are currently investigating an issue where recommendations are unexpectedly serving fallback products or not linking to correct product page.

This means you might see popular products instead of more personalized algorithms in recommendation widgets on site, or in email you may have products with incorrect links.

This issue should only affect the USE server.

This issue was first reported on Tuesday, May 24 in the early evening.

Our dev team is working on a solution and will continue to monitor and provide updates accordingly.

Our apologies for the inconvenience this might cause.
Posted May 25, 2022 - 00:36 IDT
This incident affected: Serving Layer - U.S. east.