Product Targeting Issues on Web Campaigns on the USE server
Incident Report for Dynamic Yield
Resolved
This incident has been resolved.
Posted May 31, 2022 - 11:46 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2022 - 20:31 IDT
Identified
We are currently investigating an issue with our Product service in USE.

This means that you will campaigns that are targeting product properties may not work as expected.
The targeting conditions will not be met due to the issues with our Product service.

This affects customers on our US servers.

The issue began at 11:00GMT+3 29/05.

Our dev team is working on a solution and will continue to monitor and provide updates accordingly.
Currently, we do not have an ETA but will continue to update as we progress.

Our apologies for the inconvenience this may have caused.
Posted May 30, 2022 - 18:59 IDT
This incident affected: Serving Layer - U.S. west and Serving Layer - U.S. east.