DY Admin Loading Issues for EU customers
Incident Report for Dynamic Yield
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 19:47 IST
Monitoring
A fix has been released and access to the DY admin for EU customers should be available again.

We're continuing to monitor to ensure the access remains stable.
Posted Jan 08, 2024 - 18:23 IST
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2024 - 17:50 IST
Identified
We have identified an issue causing problems with the DY admin showing a 500 status error for EU customers. We're working on a fix currently that will be released asap.

We apologize for the inconvenience this may cause.
Posted Jan 08, 2024 - 17:49 IST
This incident affected: Administration Site.