EU Sections May Experience Delays With API Logs in DY Admin UI
Incident Report for Dynamic Yield
Resolved
The issue is now fully resolved.
We apologize for any inconvenience this may have caused.
Posted Oct 01, 2023 - 09:32 IDT
Monitoring
A fix has been implemented for the delay in the API logs and it appears to be improving. Our teams are continuing to monitor the situation.
Posted Sep 30, 2023 - 00:13 IDT
Identified
We're investigating an issue for the API logs in EU sections. API requests are functioning as expected, however there are some delays with them appearing in the API logs within the DY Admin.

Currently, we do not have an ETA, but will continue to update as we progress.
Posted Sep 29, 2023 - 19:20 IDT
This incident affected: Administration Site.