Some product feeds might experience significant delays and not get updated on the EUC server
Incident Report for Dynamic Yield
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 16:59 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2022 - 15:27 IDT
Identified
What is the issue?
We have identified an issue where some product feeds might be experiencing significant delays and are not updating on our EUC server.

What does this mean?
This means that you may see your product feed not update and remain in a "processing" status in the DY admin.

Who does this effect?
Some EU sections.

On affected sections, recommendations might show data to users from the last successful sync of the feed.

We're working to get a fix deployed before the end of the weekend.
Posted Oct 15, 2022 - 01:01 IDT
This incident affected: Data Feeds.